Redsn0w 0.9.13Dev1 Released: Tethered Jailbreak for IOS 6 with Broken Cydia

The iPhone Dev-Team has released a tethered jailbreak of iOS 6 for the iPhone 3GS, iPhone 4, and iPod touch 4G.

Just like at the at the wind-down of last year's WWDC, we're releasing a developer-only version of a redsn0w tethered jailbreak for app developers.

Supported Devices:
- iPod touch 4G
- iPhone3GS
- iPhone4 (GSM)
- iPhone4 (CDMA)


UNLOCKERS AND THOSE PRESERVING THEIR UNLOCKABLE BASEBANDS SHOULD STAY FAR AWAY FROM THIS! You will very likely lose your unlockable baseband if you try to install iOS 6.

THIS JAILBREAK IS INTENDED ONLY FOR DEVELOPERS OF JAILBROKEN APPS! There are just too many broken components (Apple's official apps, 3rd-party App Store apps, Cydia apps, etc) for this to be useful to anyone but those truly looking to fix bugs in their iOS 6 jailbroken apps.

CYDIA WILL NOT BE INSTALLED because it just hasn't had time to be updated to the new SDK. The only access you'll get to the device is through SSH or afc2. If you don't know what either of those are, you shouldn't be using this developer version of redsn0w!

THIS REDSN0W WILL NOT HACTIVATE! You need to be an iOS developer with a registered UDID to get past the activation screens. PLEASE DON'T PIRATE APPLE SOFTWARE! Only registered devs with Macs can develop iOS applications,and only those people will have legitimate access to the beta IPSWs.

THIS IS A TETHERED JAILBREAK ONLY! No new exploits are being exposed with this jailbreak (it uses geohot's limera1n bootrom exploit), but that comes at a cost. You will need to use redsn0w to "Just boot" button to be able to use many things, including Cydia and Safari. If you see a white icon for Cydia, or if Cydia or Safari crash when you open them, it's because you didn't boot tethered.

Subscribe for Latest News