Ultrasn0w 1.2.4 Updated for IOS 5

Quote (MuscleNerd):
We've updated ultrasn0w to be compatible with iOS5, which came out a few days ago. While ultrasn0w 1.2.4 (available now in Cydia) doesn't add support for any new basebands, the update is required for any ultrasn0w unlockers trying out iOS5 (it remains backwards compatible though, so you should be able to use it no matter what firmware you have).

Note: there's a special "trick" that iPhone3GS owners with baseband 06.15 need for iOS5. During the new setup screens you see when you start iOS5 for the first time, you'll be asked about Location Services. Be sure to select "Disable Location Services" when asked! Later on in the setup, you'll have the chance to turn on Location Services again when asked if you want to use "Find my iPhone". It's fine to turn it back on at that point, if that's your desire (or you can always go in and enable it in Settings.app).

Also, some iPhone3GS users with the 06.15 baseband may have tried to install iOS5 using a stock IPSW (even though you should never ever try to use a stock IPSW if you're an ultrasn0w unlocker). If you did try this, your baseband is probably in an inconsistent state, and you'll need to reflash the 06.15 baseband again (using redsn0w). Be very careful if you use redsn0w to reflash the iPad baseband - don't interrupt the process! And please avoid using stock IPSWs in the future :) Unlockers should never go near stock IPSWs.

Subscribe for Latest News